Zurück zur Startseite







Ein neues Thema erstellen Auf das Thema antworten  [ 56 Beiträge ]  Seite: 1, 2, 3, 4, 5, 6  Nächste
Autor Nachricht
Topic Starter
 Betreff des Beitrags: S8600XXKK5/S8600DBTKL1 [Deutschland]
BeitragVerfasst: Mo 26. Dez 2011, 08:07  -  1
Offline
User

Registriert: 21.11.2011
Beiträge: 12
Geschlecht:
BS: Windows 7 64bit
Hallo,
für das Wave 3 ist eine neue Firmware über Kies verfügbar.
Quelle: Twitter

Gesendet von meinem GT-I9100 mit Tapatalk


Nach oben
 Profil
 
 Betreff des Beitrags: Probleme nach Flash auf KK5 via Kies
BeitragVerfasst: Di 27. Dez 2011, 07:10  -  2
Offline
User

Registriert: 20.11.2011
Beiträge: 29
Geschlecht:
Firmware: LA1
Netzbetreiber: KabelBW
BS: Windows 7 64bit
Hallo zusammen,
leider habe ich nach dem Flash auf KK5 ein paar Probleme (die mir mit der vorigen FW des Auslieferungszustandes nicht aufgefallen sind):
- WLAN Verbindung bricht dauernd ab, wenn man ein paar MB geladen hat, wird Verbindungsabbruch gemeldet, das WLAN-Symbol ist unverändert, aber keine Applikation kann mehr zugreifen. Wenn ich dann das WLAN aus- und wieder einschalte geht es wieder eine Weile, das ist aber auch keine Lösung, da:
- wenn ich das WLAN zu schnell hintereinander aus- und wieder einschalte reset'et das Teil direkt durch
- manchmal wird mir "nicht genügend Speicherplatz" (beim Download von Navi-Karten z.B.) gemeldet, dies direkt nach dem Neustart, keinerlei Apps im Hintergrund und einer fast leeren 32GBClass10 SDCard, versuche ich es nochmals geht es dann manchmal
- die SDCard wurde nachdem sie als Massenspeicher am PC (über S8600) verwendet wurde 2x komplett zerlegt, nicht mal per Partition Recovery kam ich mehr dran, kein Filesystem mehr drauf, Trennen/Auswerfen korrekt abgeschlossen (bei meinem S8530 trat dies nie auf) -> jetzt ist mir dies auch beim normalen Betrieb passiert, ohne angeschlossenen PC, mitten im Taskmanager hängengeblieben -> Neustart -> SDCard (Samsung) nicht mehr lesbar.

So, genug ausgeweint, fällt jemanden dazu etwas ein? Ist hier etwas bekannt?

Hilft evtl. auf Werkseinstellungen zurücksetzen?


Nach oben
 Profil
 
BeitragVerfasst: Di 27. Dez 2011, 11:44  -  3
Offline
mobile-Hero
Benutzeravatar

Registriert: 21.07.2011
Beiträge: 1422
Geschlecht:
BS: Windows 7 32bit
das einzige was ich bestätigen kann,
ist das mit den gelegentlichen Neustarts
und das mit "nicht genügend Speicherplatz" (beim Download von Navi-Karten z.B.)

aber kann zum aktuellen DBT-Update nicht viel sagen,
da ich das update nicht bekomme, weil...

aber glaube das AxXxL, auch Probleme nach dem update hatte,
bin mir aber nicht sicher ob er das war.
vielleicht schreibt er was dazu.


Nach oben
 Profil
 
BeitragVerfasst: Di 27. Dez 2011, 11:46  -  4
Offline
mobile-Mastermind
Benutzeravatar

Registriert: 06.08.2011
Beiträge: 650
Geschlecht:
Firmware: S8600XXLD1
Netzbetreiber: D2
BS: Windows 7 64bit
JA, AxXxel hatte nach dem Update auch Probleme mit dem Internet. Er hat nen MR gemacht und dann glaub nochmal das Update und es ging wieder alles...

_________________
Wer Lust auf einen Dropbox-Account hat (um z.B. BadaBox zu nutzen) UND sich selbst und mir ein bissel mehr Speicherplatz verschaffen will, der möge doch bitte auf folgenden Link klicken...
DROPBOX-FREUNDSCHAFTSWERBUNG (keine Falle und kein Abo!!!)
Vielen Dank


Bild


Nach oben
 Profil
 
BeitragVerfasst: Di 27. Dez 2011, 14:17  -  5
Offline
User

Registriert: 20.11.2011
Beiträge: 29
Geschlecht:
Firmware: LA1
Netzbetreiber: KabelBW
BS: Windows 7 64bit
Also nachdem ich auf "Werkseinstellungen zurücksetzen" durchgeführt habe, scheint es soweit zu funktionieren, das mit dem Navi-Karten-Download kann auch am Route66 Server liegen.
WLAN-Probleme momentan keine mehr, konnte 700MB problemlos laden.
Die SDcard habe ich am PC neu formatiert (Sektorgröße auf Standard - da war ein riesiger Wert vorgeschlagen), läuft bis jetzt auch.
Ärgerlich war nur, das Samsung Kies nur den internen Speicher sichert.
Problematisch ist auch die Text-To-Speech Sprache, wenn diese auf der Speicherkarte installiert wurde, hatte ich keine Möglichkeit diese ohne SDCard erneut zu installieren ("legen sie die SDCard ein" und eine Deinstallation (so wie es bei den Apps funktioniert hat) habe ich nicht gefunden und konnte es daher nicht erneut installieren.)

Soweit also wieder ok, erst mal alles neu einrichten - sollte nicht zur Gewohnheit werden, solche Probleme hatte ich beim Wave2 nicht, danke für die Tips!


Nach oben
 Profil
 
BeitragVerfasst: Di 27. Dez 2011, 21:10  -  6
Offline
mobile-Hero
Benutzeravatar

Registriert: 21.07.2011
Beiträge: 1657
Geschlecht:
Firmware: ?
Netzbetreiber: E-Plus
BS: Windows 7 64bit
Bei mir hat die KJC ein sonderbares Verhalten an den Tag gelegt und war auch erst nach einem Werksreset stabil. Mit der jetzigen KK5/OXAKK3 habe ich vom Flash an keinerlei Probleme. Vllt. liegts daran, dass ich mit ML und nicht mit Kies geflasht habe. Natürlich hänge ich jetzt auch, wie Gunter, nur vom ML und hoffentlich auch wieder durchsickernder FW ab, stört mich aber nicht weiter, wenn ich so lese, was Kies häufig fabriziert. Genaugenommen war mein Flash, halb ML und halb Kies.


Nach oben
 Profil
 
BeitragVerfasst: Di 27. Dez 2011, 21:37  -  7
Offline
mobile-Hero
Benutzeravatar

Registriert: 21.07.2011
Beiträge: 1422
Geschlecht:
BS: Windows 7 32bit
hallo ax,

so ist es auch nicht, wenn du die preconfig auf XEF lässt,
bekommen wir auch, über Kies ein Update, wenn es für Frankreich eins gibt. :)

Dateianhang:
xef.jpg

ich habe deshalb, die preconfig auf XEF gelassen und alles was mit Sprache
zu tun hat, auf Deutsch gestellt.

edit:
selbst meine Internetprofile (E-Plus) wurden mit der XEF erkannt,
also musste diese nicht erst wieder vom Anbieter holen.


Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.


Nach oben
 Profil
 
BeitragVerfasst: Di 27. Dez 2011, 22:21  -  8
Offline
mobile-Hero
Benutzeravatar

Registriert: 21.07.2011
Beiträge: 1657
Geschlecht:
Firmware: ?
Netzbetreiber: E-Plus
BS: Windows 7 64bit
Sehr gut Gunter, dass hatte ich mit halb und halb gemeint. Frankreich war ja jetzt so ca. 3 Wo früher, wenns so bleibt, haben wir sogar was davon ;)


Nach oben
 Profil
 
BeitragVerfasst: So 1. Jan 2012, 21:30  -  9
Offline
User

Registriert: 19.11.2011
Beiträge: 11
Geschlecht:
Netzbetreiber: T-Mobile
BS: Windows 7 64bit
Hallo,
ich hab jetzt seit ca. 2 Wochen auch das Wave 3 und muss sagen, dass ich sehr zufrieden bin, lässt sich spielend leicht bedienen und funktioniert recht gut.

Ein paar von den Problemen, die ByteKnight genannt hat, hatte ich aber auch schon.
Zum Beispiel musste ich auch mal die Speicherkarte nach PC-Zugriff im Massenspeichermodus neu formatieren. Ein paar (sehr) wenige Abstürze hat es auch schon gegeben, was mich aber nicht weiter stört.

Das Update hat bei mir reibungslos geklappt.

Was ich bis jetzt aber nicht beheben konnte ist das Problem "nicht genügend Speicherplatz". Ich wollte Route 66 gerne erst mal testen, bevor ich mir eine Lizenz kaufe. Wenn ich aber die Deutschlandkarte runterladen will, heißt es, dass ich nicht genug freien Speicherplatz habe. Dabei ist sowohl im internen als auch im externen Speicher ausreichend Platz...
Hab dann probeweise mal die Karte von Luxemburg geladen und das ging auch. Aber mit Deutschland geht eben nix.

Was kann ich denn da machen?

Grüße und euch allen ein Gutes Neues Jahr,
Eratosthenes


Nach oben
 Profil
 
BeitragVerfasst: So 1. Jan 2012, 21:45  -  10
Offline
mobile-Hero
Benutzeravatar

Registriert: 21.07.2011
Beiträge: 1422
Geschlecht:
BS: Windows 7 32bit
das Problem "nicht genügend Speicherplatz" hatte ich auch,
aber die Deutschlandkarte wurde trotz dem heruntergeladen.


Nach oben
 Profil
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 56 Beiträge ]  Seite: 1, 2, 3, 4, 5, 6  Nächste


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
[ FAQ ] [ Forenregeln ] [ Impressum ]

Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de
phpBB SEO