Zurück zur Startseite







Ein neues Thema erstellen Auf das Thema antworten  [ 22 Beiträge ]  Seite: Vorherige  1, 2, 3  Nächste
Autor Nachricht
Topic Starter
 Betreff des Beitrags: Re: Wave 2 Bada 2.0 Problem
BeitragVerfasst: Do 22. Mär 2012, 21:49  -  11
Offline
User

Registriert: 20.03.2012
Beiträge: 14
Geschlecht:
Firmware: S8530XEJL4/CISJL4
Netzbetreiber: E-Plus
BS: Windows 7 64bit
Vielen Dank an euch für die Top hilfe! :) Jetzt klappt alles und ich aktualisier gleich ;)


Nach oben
 Profil
 
Topic Starter
 Betreff des Beitrags: Re: Wave 2 Bada 2.0 Problem
BeitragVerfasst: Do 22. Mär 2012, 22:59  -  12
Offline
User

Registriert: 20.03.2012
Beiträge: 14
Geschlecht:
Firmware: S8530XEJL4/CISJL4
Netzbetreiber: E-Plus
BS: Windows 7 64bit
So hab jetzt die Aktuellste bada Version laut Kies, aber es ist immer noch BADA 1.2 -.- Ich hab mich grade so gefreut als de Aktualisierung angezeigt wurde und jetzt klappt immer noch kein 2.0 :/ Was soll ich denn jetzt machen?


Nach oben
 Profil
 
 Betreff des Beitrags: Re: Wave 2 Bada 2.0 Problem
BeitragVerfasst: Fr 23. Mär 2012, 07:41  -  13
Offline
mobile-Legend
Benutzeravatar

Registriert: 22.07.2011
Beiträge: 3375
Wohnort: Berlin
Geschlecht:
Smartphone system: Windows
Netzbetreiber: Netzclub (o2)
BS: Windows 7 64bit
Dann hilft nur noch flashen ;)

Send with badaBoard!

_________________
Devices: Wave 3, Wave 1, Wave M, Tizen RD-PQ, Ativ S

Kein Support via PN.

Lead Developer of SciDev
AppsReader | Baby Count | LiveClock PRO | SMS|ER


Nach oben
 Profil
 
Topic Starter
 Betreff des Beitrags: Re: Wave 2 Bada 2.0 Problem
BeitragVerfasst: Fr 23. Mär 2012, 13:54  -  14
Offline
User

Registriert: 20.03.2012
Beiträge: 14
Geschlecht:
Firmware: S8530XEJL4/CISJL4
Netzbetreiber: E-Plus
BS: Windows 7 64bit
Ok, dann muss ich das jetzt mal machen, auch wenn ich das noch nie gemacht habe :/ Hoffe das klappt alles...

http://wiki.badanation.com/index.php/Fl ... .0_und_zurück

passt die Anleitung? (:


Nach oben
 Profil
 
 Betreff des Beitrags: Re: Wave 2 Bada 2.0 Problem
BeitragVerfasst: Fr 23. Mär 2012, 14:01  -  15
Offline
mobile-Legend
Benutzeravatar

Registriert: 22.07.2011
Beiträge: 3375
Wohnort: Berlin
Geschlecht:
Smartphone system: Windows
Netzbetreiber: Netzclub (o2)
BS: Windows 7 64bit
http://wiki.badanation.com/index.php/An ... Full_Flash

_________________
Devices: Wave 3, Wave 1, Wave M, Tizen RD-PQ, Ativ S

Kein Support via PN.

Lead Developer of SciDev
AppsReader | Baby Count | LiveClock PRO | SMS|ER


Nach oben
 Profil
 
 Betreff des Beitrags: Re: Wave 2 Bada 2.0 Problem
BeitragVerfasst: Fr 23. Mär 2012, 14:03  -  16
Offline
mobile-Hero
Benutzeravatar

Registriert: 21.07.2011
Beiträge: 1144
Geschlecht:
Firmware: 4.0.4
Netzbetreiber: fyve (D2)
BS: Windows 8
Genau, nimm die Anleitung von sCion ;)

Die Firmware nimmste am besten:
viewtopic.php?f=47&t=2580

_________________
- Welch triste Epoche, in der es leichter ist, ein Atom zu zertrümmern als ein Vorurteil! -


Nach oben
 Profil
 
Topic Starter
 Betreff des Beitrags: Re: Wave 2 Bada 2.0 Problem
BeitragVerfasst: Fr 23. Mär 2012, 14:24  -  17
Offline
User

Registriert: 20.03.2012
Beiträge: 14
Geschlecht:
Firmware: S8530XEJL4/CISJL4
Netzbetreiber: E-Plus
BS: Windows 7 64bit
Danke danke danke! :)

Toll das ihr so viel helft, denn ich will mein Handy ja nicht kaputt machen.

Ich hab jetzt mal alle Einstellungen zurückgesetzt und lade es grad noch kurz voll. Ich habe mir den Multiloader hier geholt: viewtopic.php?f=47&p=37153#p37152

Ist der zu Alt? Oder geht der für Bada 2.0? Und ich habe ja jetzt als Land SKZ stehen macht das was wennich jetzt eine DBT version also die für Deutschland drauf flashe?


Nach oben
 Profil
 
 Betreff des Beitrags: Re: Wave 2 Bada 2.0 Problem
BeitragVerfasst: Fr 23. Mär 2012, 14:31  -  18
Offline
mobile-Hero
Benutzeravatar

Registriert: 21.07.2011
Beiträge: 1144
Geschlecht:
Firmware: 4.0.4
Netzbetreiber: fyve (D2)
BS: Windows 8
Beim Fullflash ist es wirklich egal, welche Version vorher drauf war, kannst das mit nem Formatieren und Neuaufsetzen beim PC vergleichen.

Multiloader 5.67 ist der aktuellste, und mit Win7 und bada 2.0 kompatibel ;)

Gruß,
Ali

_________________
- Welch triste Epoche, in der es leichter ist, ein Atom zu zertrümmern als ein Vorurteil! -


Nach oben
 Profil
 
Topic Starter
 Betreff des Beitrags: Re: Wave 2 Bada 2.0 Problem
BeitragVerfasst: Fr 23. Mär 2012, 19:57  -  19
Offline
User

Registriert: 20.03.2012
Beiträge: 14
Geschlecht:
Firmware: S8530XEJL4/CISJL4
Netzbetreiber: E-Plus
BS: Windows 7 64bit
Daaaaaaaaaaaaaaaanke! :)

Hat alles perfekt geklappt mit dem Flashen (:
Wie bekommt man die ganzen Home screens weg, bzw. ein paar?

Danke für eure super Hilfe Kilian


Nach oben
 Profil
 
 Betreff des Beitrags: Re: Wave 2 Bada 2.0 Problem
BeitragVerfasst: Fr 23. Mär 2012, 20:00  -  20
Offline
mobile-Legend
Benutzeravatar

Registriert: 22.07.2011
Beiträge: 3375
Wohnort: Berlin
Geschlecht:
Smartphone system: Windows
Netzbetreiber: Netzclub (o2)
BS: Windows 7 64bit
Suche nutzen ;) wurde oft genug erklärt ;)

Send with badaBoard!

_________________
Devices: Wave 3, Wave 1, Wave M, Tizen RD-PQ, Ativ S

Kein Support via PN.

Lead Developer of SciDev
AppsReader | Baby Count | LiveClock PRO | SMS|ER


Nach oben
 Profil
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 22 Beiträge ]  Seite: Vorherige  1, 2, 3  Nächste


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
[ FAQ ] [ Forenregeln ] [ Impressum ]

Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de
phpBB SEO